Sie sind nicht angemeldet.

1

Mittwoch, 26. Oktober 2011, 11:34

Verschwommene Darstellung der Landebahn

Nach Installation von "Approaching Innsbruck" wird die Landebahn und Rollwege LOWI verschwommen dargestellt.Weiters habe ich in Salzbug verschobene Landebahn und Rollweg festgestellt. Andere Flughäfen habe ich nicht überprüft.Außerdem lässt sich "Approaching Innsbruck" Innsbruck nicht mehr deinstallieren. Vor Installation von "Approaching Innsbruck" lief der FSX normal. Bitte um Hilfe. VG Arno

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

2

Mittwoch, 26. Oktober 2011, 16:04

Hallo Arno,

Bitte um Verständnis, dass es Produktsupport an sich nur im offiziellen Forum von aerosoft gibt. Poste Deine Fragen bitte daher dort.

Zu Deinen Fragen wegen verschwommener Texturen: Deine Textur-Einstellungen sind wahrscheinlich nicht hoch genug, es könnte auch sein, dass Deine FSX-Einstellungen allgemein in bezug auf Buffer nicht passen. Hast Du in der FSX-Konfigurations-Datei gegenüber den Standardwerten andere Werte eingestellt? Hast Du die Szenerie mit Administrator-Eigenschaften installiert?

LOWI-X hat keinen Einfluss auf irgendwelche Salzburg-Szenerien bzw. auf Addons für Salzburg. Bitte prüfe und gib bekannt, ob Du von einem Salzburg-Addon sprichst oder von FSX-LOWS.

mfg
gianni
"gianni"

3

Mittwoch, 26. Oktober 2011, 17:21

Hallo Gianni!

Danke für die promte Antwort.FSX läuft mit Standarteinstellung.Das Addon habe ich bereits 3x installiert Jedesmal dasselbe Bild.Salzburg hat sogar einen weiteren versetzten verschwommenen Rollweg.Den Aerosoft Support habe ich kontaktiert. Nach Zusendung einer "setup.inix" Datei war die Deinstallation des Addon möglich. Beim 2.mal ging nichts mehr.Ein PC-Fachkundiger hat es bereinigt. Jetzt habe ich es nach längerer Zeit wieder versucht-jedoch das gleicheBild.

4

Mittwoch, 26. Oktober 2011, 17:23

Hallo Gianni!

Danke für die promte Antwort.FSX läuft mit Standarteinstellung.Das Addon habe ich bereits 3x installiert Jedesmal dasselbe Bild.Salzburg hat sogar einen weiteren versetzten verschwommenen Rollweg.Den Aerosoft Support habe ich kontaktiert. Nach Zusendung einer "setup.inix" Datei war die Deinstallation des Addon möglich. Beim 2.mal ging nichts mehr.Ein PC-Fachkundiger hat es bereinigt. Jetzt habe ich es nach längerer Zeit wieder versucht-jedoch das gleicheBild.

5

Mittwoch, 26. Oktober 2011, 17:36

Hallo Gianni!

Es ist nur "Austria Professional" installiert.

mfg Arno

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

6

Mittwoch, 26. Oktober 2011, 18:24

Hi,
an welcher Stelle steht LOWI-X in Deiner Szeneriebibliothek?
"gianni"

7

Donnerstag, 27. Oktober 2011, 08:45

Gute Morgen !

LOWI-X steht in meiner Szeneriebibliothek an 1. Stelle.In der Szeneriebibliothek habe ich noch nie eine Änderung vorgenommen.

mfg Arno

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

8

Donnerstag, 27. Oktober 2011, 09:23

Guten Morgen Arno,

ich kann Dich in gewisser Weise beruhigen (eigentlich eher mich ;)), denn es kann sich um kein Problem der Szenerie handeln.

Du musst ein wenig von Deiner Hard- und Software erzählen:
1) welches Betriebssystem nutzt Du?
2) wieviel Arbeitsspeicher steht Dir zur Verfügung?
3) Du hast noch nichts zu meiner Frage geantwortet, ob Du Administratoren-Rechte hast in Deinem System - hast Du die Szenerie als Administrator installiert?
4) Welche Textur-Einstellungen in FSX (Texturkomplexität) hast Du?
5) Hast Du in der FSX.cfg etwas ergänzt/verändert? Wenn ja, was?

zu Austria Professional:
1) Hast Du das letzte Service-Pack installiert? Das sollte dort die verschobene Taxiway beseitigen, soweit ich weiß.

Nochmal: der Effekt von verschwommenen Runway-Texturen sowohl in LOWS als auch in LOWI ist nicht auf die Szenerien zurückzuführen (sondern kann nur mit Deinen Systemeinstellungen zu tun haben). Die Szenerien haben miteinander nichts zu tun. Am besten, Du postest einen Screenshot, damit wir uns ein Bild machen können.
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (27. Oktober 2011, 09:24)


9

Samstag, 29. Oktober 2011, 14:53

Hallo Gianni !

Mein Betriebssystem: Microsoft Windos XP Professional Version 2002 Service Pack 3

Computer: AMD Athlon(tm)64 X2 Dual Core Processor 5200+ 2.71 GHz.2.00 GB RAM

Ich habe Administrator-Rechte und die Scene als Administrator installiert

Grafikkarte: NVIDIA GeForce 8800 GTS 512

Textureinstellung lt. FlusiFix Standartwert 30

IN der FSX.cfg habe ich die Anzahl der dargestellten autogenen Bäume und Gebäude über FlusiFix auf je 100 reduziert. Bei Standarteinstellung jedoch das gleiche Bild.

Zu Austria Professional: Service-Pack habe ich jetzt installiert-verschobener Taxiway ist beseitigt.

Beten Dank für Deine Bemühungen !

mfg Arno
»Sxoleion« hat folgendes Bild angehängt:
  • Landebahn.jpg

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

10

Samstag, 29. Oktober 2011, 18:41

Hi,

gut, also das LOWS Problem ist jetzt scheinbar beseitigt.

Gut, dass Du den Screenshot von LOWI beigelegt hast. Ich kann nur erkennen, dass Deine Grafikeinstellungen nicht optimal sind. Um ehrlich zu sein, ich weiß nicht, an welchen Schrauben man im FSX drehen kann, vielleicht gibt es hier im Forum Wissende. Irgendwas mit den MIP-Levels scheint da nicht richtig adjustiert zu sein. Aber ich mag mich irren...


PS .... und es heißt "Standard...." ;)
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (29. Oktober 2011, 18:43)


Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

11

Samstag, 29. Oktober 2011, 18:50

das ist auch niemals Standard.

Sieht fast so aus, als würde man auf die Towersicht umschalten, da hat man ähnliche minderwertige Darstellung (ist natürlich nicht vom Tower...).

Grüsse. Friedi.

itsimon

Scenerydesigner

Beiträge: 109

Wohnort: nahe LOLK

Beruf: IT-Administrator

  • Nachricht senden

12

Sonntag, 30. Oktober 2011, 10:53

Also für mich sieht der Screenshot nach einem höheren Zoom-Level aus und dadurch werden die kleineren MipMaps verwendet, die natürlich entsprechend weniger Details aufweisen. Da es nicht nur die Szenerie betrifft, sondern auch alle anderen Texturen im Umfeld könnten ein paar Änderungen im MipMapping Bereich vielleicht Besserung bringen.
Grundsätzlich würde ich meinen, dass die Texturen bei Näherung an den Flugpatz jedoch wieder schärfer werden sollten?

13

Sonntag, 30. Oktober 2011, 15:06

Trifft nicht zu !

Ohne LOWI-X ist die Piste bei gleichen Eistellungen gestochen scharf.

Ich kriegs halt nicht hin.

fg Arno

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

14

Sonntag, 30. Oktober 2011, 15:39

Dass die Texturen ohne das Addon scharf sind, ist klar, denn das Addon hat großflächige Texturen am Boden, die ja auf einem 3D-Objekt liegen. Da geht die Grafik Engine anders damit um.

Vielleicht verrät uns Simon, welche Einstellungen in der FSX.cfg Abhilfe schaffen könnten? ich weiß es leider absolut nicht.
"gianni"

Scotty

The Flying Gentleman

Beiträge: 600

Wohnort: Nähe EDLA

Beruf: öffentl.Dienst.

  • Nachricht senden

15

Sonntag, 30. Oktober 2011, 18:17

Hallo !

Ich glaube Simon hat Recht.Es muß am Zoomfaktor liegen.
Egal wie ich es anstelle,ich bekomme nicht den selben Bildausschnitt hin.
Bei mir sieht es so aus,man sieht viel weiter sehr viel klarer.(jedenfalls auf dem originalen Bild)




Scott


For friends of the english language,I know a little cosy community to join for low and slow flights.Send a PN

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Scotty« (30. Oktober 2011, 18:21)


16

Montag, 31. Oktober 2011, 08:42

Hallo !

Am Zoomfaktor liegt es mit Sicherheit nicht - es sieht immer gleich aus .Gezoomt habe ich nur bei diesem Screenshot . Die Autobahn südlich des Flughafens sieht auch nicht gut aus.

mfg Arno

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

17

Montag, 31. Oktober 2011, 10:23

Lieber Arno,

Versuche doch den Wert für die Texturkomplexität zu erhöhen und berichte die Ergebnisse, damit sich die Rätselraterei aufhört. Du siehst ja am Screenshot von Scott, dass das Problem nicht an der Szenerie liegen kann, sondern höchstwahrscheinlich an den Grafikeinstellungen bei Dir.

Eine weitere Bitte: hänge die fsx.cfg-Datei hier an, damit sich die anderen ein Bild machen können, welche Werte Du eingetragen hast.
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (31. Oktober 2011, 10:25)