Sie sind nicht angemeldet.

21

Montag, 19. November 2007, 23:09

Zitat

Original von joni
Nein, nein, es geht nicht drum sich über einen Bug aufzuregen, oder gar Giannis Arbeit abwerten zu wollen. Es geht nur darum, Fehler die sich ausmerzen lassen zu beseitigen. Das dürft auch in Giannis Sinn sein, wenn wir beim Testen eventuelle Fehler finden und melden. Ob und wie diese zu beseitigten sind, steht dann auf einem anderen Blatt. Offensichtlich tritt die Tanne ja auch nicht bei jedem in Erscheinung. Die von Gianni empfohlenen Bäume habe ich schon mit LOWS installiert. Vielleicht ist mir dabei irgendetwas schief gelaufen. Morgen werd ich der Sache weiter auf den Grund gehen.


Hallo Joni,

war doch stellenweise ironisch gemeint.

Das PS habe ich bewusst geschrieben, damit die Tanne nicht übermächtig zu der anscheinend super Scenery wird

Gruß

Thorsten

22

Dienstag, 20. November 2007, 08:11

Beim Beta-Testen ist mir dort kein Baum aufgefallen ;)

:bier:
Gruß


23

Dienstag, 20. November 2007, 10:13

Mir auch nicht :D ..... nicht beim Beta testen :D

sondern beim Alpha - Strike (Erstbeflug) :nein: :lol: :lol:

also bei mir ist neben der Metro erst gar kein Fußballplatz und die Parkplätze sind ... Tiefgaragen :lol:

und wenn ich mit einem Hubbär rechts der RWY 28 folge über der dort verlaufenden Strasse dann knall ich gegen irgend etwas unsichtbares ,

eventuell ist es eine Wandertanne :baum1: :timber: :lol:


Bilder mit Koordinaten und Höhendaten folgen ... bzw. füge ich hier ein.So da sind sie :brav:

Aber ich möchte Giannis Arbeit hier nicht schmälern, sieht trotz allem sehr, sehr gut aus ... auch habe ich kein AustriaPro installiert nur UT- E , FSGlobal08 und so was.

Ich denke mal das der Fehler wohl eher bei mir liegt :nein: :D
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

24

Dienstag, 20. November 2007, 10:46

Hi Klaus,

also es liegt nicht (definitiv nicht) an den verwendeten baumpaketen. die sind ja bloss dafür von bedeutung, (i) ob du überhaupt bäume siehst und (ii) welche art von bäumen du siehst. "tanne" ist nicht gleich "tanne". ich hab auch schon screenshots gesehen, die statt "tannen" pinien darstellen - schaut für LOWK irgendwie dämlich aus.

nein, die ursache für den baum bei der mittelauflage ist, dass ich (schäm) vergessen habe, am sportplatz ein exclude zu schreiben. was du siehst ist offenbar ein autogen-baum, der dort hingemalt wird, weil die landclass, die du verwendest dort einen baum haben will. ich werd das exclude noch schreiben und zur verfügung stellen.

was mich verwirrt ist allerdings die lage des kleinen teichs auf den screenshots (hinter dem metro). ich habe ja in einer umgebung entwickelt, die ausser ATP2004 (alle patches) keine anderen addons aufwies. bei mir ist der teich an dieser stelle nicht.

was meinst du mit "tiefgaragen"? hast du an der stelle ein loch im terrain? ein shot wäre hier hilfreich.

ansonsten: gut land!

gianni
"gianni"

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

25

Dienstag, 20. November 2007, 10:49

aaaaaaaaaargh!

klaus: du hast ja die bodentexturen überhaupt nicht installiert!

gianni
"gianni"

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

26

Dienstag, 20. November 2007, 11:00

klaus!

du hast nicht nur die bodentexturen nicht installiert, sondern auch nicht die mesh-dateien (siehe "seasonal textures"). bitte um info, ob dann das problem noch immer auftritt.

lg
gianni
"gianni"

27

Dienstag, 20. November 2007, 12:30

Zitat

Original von gianni
klaus!

du hast nicht nur die bodentexturen nicht installiert, sondern auch nicht die mesh-dateien (siehe "seasonal textures"). bitte um info, ob dann das problem noch immer auftritt.

lg
gianni


Aua Aua Aua :anonym: :smash:

ja in alter IKEA - Manier ... was kümmert mich die Aufbauanleitung .... übrig bleibt immer was und das kann man vielleicht ja später mal für irgendwas gebrauchen :D

Sah das vorher schon recht gut aus .... ja was soll ich sagen nachdem ich alles installiert habe sieht es umwerfend aus absolut supper Suuupii


Ich *in den Boden versink * hab mich schnell daran gemacht wie befohlen zu handeln ....ich bin sehr zerknirscht :nein: und die Wandertanne ist schon mal wandern gegangen :timber:

schau hier :





aber irgendwo sind halt noch gläserne Berge oder so was ....













vielleicht ist es ja für eine Analyse zu gebrauchen ... meine Bilder.


also nix für ungut ... :D
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

28

Dienstag, 20. November 2007, 12:43

siehste klaus - so soll es ausschaun! nett....

tja, das mit dem crash liegt dann wohl an den bäumen - aber: das sind NICHT die Gerrish Trees. steht für mich fest. muss ich mir anschauen (ob ich das lösen kann?; sind ja "fremdbäume)


danke jedenfalls für die shots
gianni

PS: die farbabstimmung bei dir schaut aber fein aus; szenerie paßt im sommer jedenfalls gut zum rest ....
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (20. November 2007, 12:44)


29

Dienstag, 20. November 2007, 13:02

Korrekt :

Zitat


The tree models stored in this library have the following characteristics:
- Crossing surfaces, like autogen trees,
- Sunlight effect (and night) very-very similar to autogen trees,
- Suppressed ground shadow, like autogen trees,
- Very precise crash volume, when they aren't scaled up/down,
- Visibility limit similar to autogen trees (but no fade-in),
- Four seasons livery, with snowy winter; different from autogen.

The trees are exactly tailored on the default autogen tree textures.
If you replaced the default tree textures some tree may not work correctly.

This library works in the Northern hemisphere only.
** end **


So stehts bei Agen XTrees lib9 ;)
Gruß


gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

30

Dienstag, 20. November 2007, 13:23

na bitte, ich sag's ja.

gibt also für den klaus nur 5 möglichkeiten:

1) er installiert sich die bäume wie in der dokue beschrieben
2) er stellt die chrash-detection im fluis ab
3) er fliegt nicht heli
4) er umfliegt im low-approach die bäume (was eigentlich der richtige weg wäre - räusper)
5) er stellt "meine" trees.bgl auf "inaktiv" (dateiendung umbenennen)

lg
gianni
"gianni"

31

Dienstag, 20. November 2007, 13:33

RE: LOWK 2007 released!!!

Richtig ... das mit den Bäumen :thumb:
Es sind wohl andere Bäume die ich mit irgendeiner Scenerie installiert hab ...

drum mach ich genau das ..... :D

Zitat

4) er umfliegt im low-approach die bäume (was eigentlich der richtige weg wäre - räusper)
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit