Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 25. November 2010, 21:42

LOWS - Vorfeld Boden Textures (?)

Sry für den komische Titel, ich weiss aber nicht wie anders zum benennen :pinch:
Es ist kein Riesensache, aber Salzburg schaut den Boden komisch aus, irgendwelchen *Lichtdings*






Aber nur wenn ich weiter weg bin, so wenn ich komm naher dann es ist weg:





Und wenn ich steh am Vorfeld (Gate) dann alles ist normal, deswegen auch kein Riesensache, aber es schaut halt ein bisschen komisch aus :?:

thx

2

Samstag, 27. November 2010, 10:34

Ja, das kommt mir bekannt vor. Ist bei den Betatests zu LOWK/FS9 auch mal aufgetreten...Mist was war das noch :hm:

Ich werde versuchen das zu finden, in der Zwischenzeit empfehle ich gianni anzuPNen und auf diesen Thread aufmerksam zu machen ;)
Gruß


Beiträge: 29

Wohnort: Wien

Beruf: Software Engineer

  • Nachricht senden

3

Samstag, 27. November 2010, 12:53

Vielleicht hängt es ja mit den Effekten zusammen?



--> Night Textures Problems
Liebe Grüße, Gerhard

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

4

Samstag, 27. November 2010, 14:56

Das ist eine schadhafte Bitmap, die aber in der hier in der Database erhältlichen "Vollversion" eigentlich bereits korrigiert sein müßte.

lg
"gianni"

5

Samstag, 27. November 2010, 15:39

Ich hab den Komplettpaket hier in den Filebase geladen, ich weiss nicht was ich hab dann falsch gemacht :huh:

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

6

Samstag, 27. November 2010, 16:07

Ich hab den Komplettpaket hier in den Filebase geladen, ich weiss nicht was ich hab dann falsch gemacht :huh:


Ich werde das mal prüfen. allenfalls lade ich die korrigierte Datei nochmals in die Filebase hoch. So please stay tuned and have a look into the base.
"gianni"

7

Samstag, 27. November 2010, 17:59

Thank you Gianni ^^

8

Sonntag, 28. November 2010, 12:06

also bei mir schaut es in dieser tollen Scenery anders aus ...

Nochmals danke, Gianni,

Gruß
Günther
»hgschnell« hat folgendes Bild angehängt:
  • lows1.jpg
Gruß aus Bayern
Günther
:winke:

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

9

Montag, 29. November 2010, 10:41

Ich hab den Komplettpaket hier in den Filebase geladen, ich weiss nicht was ich hab dann falsch gemacht :huh:


Could you please check the attributes of the two files in the MSFS9\Effects\Texture Subdirectory (as far as I remember they are named TR.bmp and TR_2.bmp)? I kindly ask you to share this information with us.
"gianni"

10

Montag, 29. November 2010, 10:54

bei mir heissen sie: tr2.bmp (128x128, 32Bit) und tr2_b.bmp (64x64, 32bit)

Gruß
Günther
Gruß aus Bayern
Günther
:winke:

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

11

Montag, 29. November 2010, 11:22

korrekt - ich meinte aber auch das Datum der files und deren Größe
"gianni"

12

Montag, 29. November 2010, 11:35

tr2.bmp (128x128, 32Bit, 87.454 Bytes, Dienstag, 8. März 2005, 15:14:00 ) und

tr2_b.bmp (64x64, 32bit, 16.440 Bytes Samstag, 22. April 2006, 17:33:00)

Günther
Gruß aus Bayern
Günther
:winke:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hgschnell« (29. November 2010, 15:06)


13

Montag, 29. November 2010, 12:47

Ich hab viel mehr wie 2 in diese Ordner (auch Fly Tampa Glow etc) aber den 2 was du (Gianni) meinst ist den hier:

TR2.bmp (128x128 Pixels - 87.454 Bytes - Erstellt 14.11.2010, Änderungsdatum 08.03.2005)

TR2_b.bmp (64x64 Pixels - 16.440 Bytes - Erstellt 14.11.2010, Änderungsdatum 22.04.2006)

14

Montag, 29. November 2010, 15:15

@Scarlet:

sind Deine auch 32 Bit oder 24 Bit oder dxt1 oder dxt3 oder sonst was?
Gruß aus Bayern
Günther
:winke:

15

Montag, 29. November 2010, 15:19

32 Bittiefe

gianni

Polygonist

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

16

Dienstag, 30. November 2010, 10:49

32 Bittiefe


Dort liegt das Problem. Ich komm derzeit schwer auf meinen Design-PC, aber ich schau einmal nach und poste dann hier.
"gianni"

17

Dienstag, 30. November 2010, 11:49

da ich ebenfalls 32Bit habe, habe ich weiter gesucht, was bei mir anders sein könnte.

Und ich habe eine weitere tr2.bmp im (Haupt-)Texture-Ordner von fs9 gefunden!

die hat Änderungsdatum : 19.11.2005 sonst keine Unterschiede ..

Gruß
Günther

P.S.: diese TR2.bmp stammt aus LOWK_2007_V1, die Gianni eigentlich kennen sollte ;-)
Gruß aus Bayern
Günther
:winke:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hgschnell« (30. November 2010, 12:27)


18

Dienstag, 30. November 2010, 20:09

Thank you gianni :P :)