Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gianni

Polygonist

  • »gianni« ist der Autor dieses Themas

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

1

Dienstag, 14. Juni 2011, 11:33

FSX-Abstürze (g3d.dll Problem) bei "Approaching Innsbruck"

Hallo zusammen!

Ein User von LOWI-X meldet im aerosoft Forum folgendes Problem:

Er verwendet die Szenerie gemeinsam mit UTX. Da er den LOD-Radius auf 6,5 gestellt hat, und er Abstürze vom FSX beim Anflug erlebt, vermutet er einen Zusammenhang zwischen UTX und dem veränderten LOD-Radius. Kann das jemand bestätigen? Ich habe leider UTX nicht. Bei mir kann ich keinen Flusi-Absturz nachvollziehen, wenn ich den Radius verändere.

:hm:

lg
"gianni"

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »gianni« (25. August 2011, 13:47) aus folgendem Grund: den Titel sprechender gemacht Thread nach Klärung umbenannt


Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

2

Dienstag, 14. Juni 2011, 12:26

Hallo gianni,

wenn es Zeit hat bis morgen, da UTX und ich uns in beidseitigem Einvernehmen :D getrennt haben, muss ich es erst wieder mit allen aktuellen Updates aufspielen. Sollte ein Flusikamerad in der Zwischenzeit ein Ergebnis bekannt geben, kein Problem für mich.

Die Frage ist, hat das was mit Innsbruck zu tun, denn wir haben Innsbruck ja über Monate hin "auf Herz und Nieren" getestet, mit und ohne UTX, ohne irgend einen Absturz.

Grüsse. Friedi.

off topic: ich habe mit dem neuesten Update von Brisbane (von ORBX)
ebenfalls ein g3d.dll Problem. Flusi bleibt stehen mit der bekannten
Meldung "FSX hat ein Problem festgestellt und muß beendet werden...).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedi« (14. Juni 2011, 12:29) aus folgendem Grund: off topic an das Ende gestellt.


gianni

Polygonist

  • »gianni« ist der Autor dieses Themas

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

3

Dienstag, 14. Juni 2011, 14:29

Hallo Friedi,

hat durchaus auch bis morgen Zeit. Wenn ein zweiter Tester seine Erfahrungen auch noch posten könnte, wäre das natürlich fein. Ich kann mir auch nicht vorstellen, dass die beschriebenen Probleme was mit der Szenerie zu tun haben. Aber ich will natürlich alle Möglichkeiten ausschließen können.

Jedenfalls: danke für die Bereitschaft Deinerseits!

lg :oesi:
"gianni"

matthes_f

Teststreifen

Beiträge: 690

Wohnort: Frankfurt am Main

Beruf: Spürhund

  • Nachricht senden

4

Dienstag, 14. Juni 2011, 17:25

Hallo Gianni,

auch ich kann leider erst morgen probieren.

Diese Problematik mit dem Absturz des Rechners im Anflug von einem Airport kenne ich jetzt nur vom FS9, da hatte ich das Problem bei EHAM. Dort gab es auch eine Lösung, die mir aber partout momentan nicht einfallen will.

Ich habe in der Vergangenheit öfters LOWI X mit den unterschiedlichen Maschinen (zuletzt iFly 737-600) und UTX angeflogen, konnte aber keine vergleichbaren Feststellungen treffen.

VG
Matthes
Intel® Core™ i7-3930K@4,5 GHz
G.Skill DIMM 32 GB DDR3-2133 Quad-Kit
Asus Rampage IV Extreme
Gainward GTX 780 GLH
be quiet! Dark Power Pro P7, 850 W
Samsung 840 Evo 2,5" SSD 250 GB", (WIN7)
Samsung 840 Evo 2,5'' SSD 500 GB (FSX)
Gehäuse Corsair Obsidian 800D, Wasserkühlung Innovatek i7 Dual + Konvekt-O-Matic ULTRA-plus (CPU, GPU)

Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

5

Dienstag, 14. Juni 2011, 19:18

Hallo gianni,

die ersten Tests mit UTX bis einschließlich Update 1.4 , Austria Prof. und Innsbruck sind mit Standard-Flieger bis jetzt einwandfrei erfolgt. Ich teste weiter.

Gut ist (wäre), wenn sich Matthes und Klaus mit einklinken, denn die beiden haben die meiste Erfahrung mit Dickblech.

Grüße. Friedi.

6

Dienstag, 14. Juni 2011, 19:25

off topic: ich habe mit dem neuesten Update von Brisbane (von ORBX)
ebenfalls ein g3d.dll Problem


Moin Friedi,

da kann ich dir die Hand schütteln, ich belkomme in Brisbane bis dato diese Fehler nicht in den Griff. Es sei denn ich fliege minderwertige Flugzeuge. Bei A2A accusim und PMDG MD11 ist selbst bei standard (max)- LOD Radius von 4.500000 nach spätestens 25 Minuten Flug überm Flughafen und naher Umgebung sowie Sichtwechseln und Rumturnerei Feierabend. ?( Aktuell ist mir dieses Szenario bei anderen Payware- Plätzen nicht aufgefallen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nico081« (14. Juni 2011, 19:26)


7

Dienstag, 14. Juni 2011, 19:37

Hat der schon :D
Gut ist (wäre), wenn sich Matthes und Klaus mit einklinken,


und hat eben einen Testflug von EDDS nach LOWI ....TUSLA3 gemacht. Allerdings mit negativem Ausgang ;(

FSX ist kurz hinter dem RTT ausgestiegen ( OEV .. ) :cursing:

Ich hatte den Load-Radius auf 6.5 eingestellt / sonst steht er bei mir auf 4.5 . Ich bin aber vorher schon LOWI angeflogen ohne Probleme ich werde das jetzt noch mal mit verschiedenen Fliegern testen.

Bzw. mit anderen Einstellungen .... dieser Ausfall kann auch andere Gründe gehabt haben :yes:
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

8

Dienstag, 14. Juni 2011, 20:35

Nachtrag:
LOD_RADIUS habe ich schon sehr lange Zeit auf 8.5 (mit fünf nullen) stehen.

Grüße. Friedi.

gianni

Polygonist

  • »gianni« ist der Autor dieses Themas

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

9

Mittwoch, 15. Juni 2011, 12:42

Ein kurzes Update

ein User aus dem aerosoft-Forum schreibt:

Ich möchte mich kurz hier einschalten, bei mir hat es auch das Problem mit den g3d.dll Abstürzen gegeben. Bei mir war die Lösung, das AccelerationPack zu entfernen und mit dem normalen SP2 weiter zu fliegen.
Seit dem ist alles super und ich habe keine g3d.dll Fehler mehr.

Ich hatte die Fehler so wohl in Insbruck als auch an verschiedenen Deutschen Airports. Vielleicht liegt da der unterschied zwischen den Testern? Und nicht in verschiedenen LOD Einstellungen?


...interessant...

Jedenfalls ist die g3d.dll ja ganz wesentlich für die Grafik-Engine; und soweit ich die diversen Threads in verschiedensten Foren verstehe, gibt es einen Zusammenhang mit der verwendeten fsx.exe und eben dieser g3d.dll. Auch auf der MS-Homepage gibt es die Empfehlung, die jeweils aktuellste g3d.dll zu verwenden.

Zudem scheint es in manchen Fällen auch Anhängigkeiten zur verwendeten Treibersoftware zu geben.
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (15. Juni 2011, 13:33)


Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

10

Mittwoch, 15. Juni 2011, 13:45

Hallo gianni,

ich verwende Acc.Pack. You remember: Landeplattform Krankenhaus Innsbruck funktionierte nur mit Acc. Pack :pfeif: .

Meine verwendete g3d.dll ist vom 26.09.2007 , Größe: 903744 Byte.

Gibt es auf der Microsoft Homepage eine neuere g3d.dll? Kann das jemand bestätigen?

Weitertesten.

Grüße. Friedi.

Edit sagt: Ich habe eine AMD (ATI) HD 5870 und den neuesten Treiber vom 09.06.2011 in Betrieb.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedi« (15. Juni 2011, 13:48)


11

Mittwoch, 15. Juni 2011, 15:49

ne ne ne ACC ist für bestimmte Sachen unabdingbar , also der Vorschlag ACC rauswerfen ist ein absolutes NoGo.

Ich habe heute mehrmals Lowi angeflogen , zum Absturz kam es aber nur einmal ... und das schreibe ich dem Umschalten zwischen Außensicht und VC zu .

Außerdem passierte es weit vor Lowi so in Höhe RTT.

Ich werde das aber mal im Auge behalten ;)
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

12

Mittwoch, 15. Juni 2011, 15:56

Hallo Klaus,

das war aber anscheinend das Problem, das pero (im aerosoft-Forum) wohl hatte.

Sein Zitat:

Der Fehler tritt auf, wenn ich über RTT auf HDG 210 eindrehe und auf dem LOC für RWY 26 sinke (ca. bei FL085).


Grüße. Friedi.

13

Mittwoch, 15. Juni 2011, 18:49

das war aber anscheinend das Problem, das pero (im aerosoft-Forum) wohl hatte.



aber was hat das mit LOWI zu tun :hm:


Ich probier mal ob das in der anderen Richtung nach Salzburg auch passiert ... :rolleyes:
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

14

Mittwoch, 15. Juni 2011, 18:59

Hallo Klaus,

ich kann Dir auch nicht sagen, was das mit Innsbruck zu tun hat. Du hast ja den gleichen Absturz produziert, wem würdest Du den "schwarzen Peter" zuschieben? das muss gianni entscheiden.

Nachfolgend noch die aufschlußreichen Angaben von pero, was er denn so installiert hat.

- VFR Germany

- UTX Europe / GEX Europe

- Approaching Innsbruck X

- other Payware Airports


Grüße. Friedi.

15

Mittwoch, 15. Juni 2011, 20:05

Nun ja, ich hatte nun 2 x an der selben Stelle einen Crash und zwar immer zwischen D 21.0 und D 18.2 siehe Bild unten.



Nachfolgend noch die aufschlußreichen Angaben von pero, was er denn so installiert hat.

- VFR Germany

- UTX Europe / GEX Europe

- Approaching Innsbruck X

- other Payware Airports


Da kommt bei mir dann noch FSG 2010 dazu :yes: dafür fällt VRF Germany weg.
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

16

Mittwoch, 15. Juni 2011, 20:52

Hallo,

klinke mich hier auch mal ein - habe auch schon 2 von 10 mal einen Absturz beim Anflug auf LOWI gehabt - dachte aber es läge an der iFly737, da ich zu dem Zeitpunkt meist am FMC ein paar Eingaben gemacht habe.!

FSX mit SP2, UTX und FSG2008
Viele Grüße - Volker

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »volkerjacob« (15. Juni 2011, 20:53)


17

Mittwoch, 15. Juni 2011, 20:58

dachte aber es läge an der iFly737,


das war auch meine Testmaschine :D

Morgen nehme ich mal was anderes Level-D oder Wilco E-Jet , oder die Dicke von PMDG :D
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

18

Donnerstag, 16. Juni 2011, 08:51

Morgen ,


also beim E-Jet geht alles glatt bis zur Landung ---- allerdings handgesteuert ohne AP

das gleiche probiert mit dem AS Airbus X geflogen über AP ---- Absturz des Systems an der bekannten Stelle ;(
Gruß Klaus


Mein PC:ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 760 4095 MB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /FSX: 500 GB 840 EVO / TM-Warthog / FSX - ACC / OS: Win 7 64-Bit

gianni

Polygonist

  • »gianni« ist der Autor dieses Themas

Beiträge: 925

Wohnort: at the end of the rainbow

  • Nachricht senden

19

Donnerstag, 16. Juni 2011, 09:53

Problemeingrenzung

Hi zusammen,

um das Thema ein wenig einzugrenzen, stelle ich die Werte in der FSX-Konfigurationsdatei des Users zur Verfügung.

[AContain]
LabelColor=FFFF0000
LabelDelay=1000
ShowLabelAirline=1
ShowLabelAirlineAndFlightNumber=0
ShowLabelAirspeed=0
ShowLabelAltitude=1
ShowLabelContainerId=0
ShowLabelDistance=1
ShowLabelFlightPlan=0
ShowLabelHeading=0
ShowLabelManufacturer=0
ShowLabelModel=1
ShowLabels=0
ShowLabelTailNumber=0
ShowUserLabel=0


[ATC]
AutoOpenAirTrafficWindow=1
COMM_MSG_AI_ATC_COLOR=FFFF7840
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_USER_ATC_COLOR=FFFFD21B
PilotVoice=0
ShowATCText=1
UsePilotVoice=1


// ###
// ### userchange ###
// ###
[BufferPools]
PoolSize=2097152
RejectThreshold=102400
UsePools=0 // Setting this to 1 will turn the BufferPools ON (stability), setting it to 0 disables them (Performance).


[CONTROLS]
Controls_Current=Standard
Controls_Default=Standard
force_crash_enabled=0
force_gear_bump_enabled=0
force_ground_bumps_enabled=0
force_master_enabled=0
force_master_gain=10000
force_stick_force_enabled=0
force_stick_shaker_enabled=0
KBDAIL=64
KBDELEV=64
KBDRUD=64
stick_sensitivity_mode=1


[Display]
ActiveWindowTitleBackGroundColor=0,28,140,64
ActiveWindowTitleTextColor=255,255,255
BLOOM_EFFECTS=0
ChangeTime=4.000000
InfoBrakesEnable=False
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerLeftTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoOverspeedEnable=False
InfoParkingBrakesEnable=False
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=False
InfoUpperRightBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
NonActiveWindowTitleBackGroundColor=24,33,87,64
NonActiveWindowTitleTextColor=255,255,255
SKINNED_ANIMATIONS=1
TransitionTime=4.000000



// ###
// ### userchange ###
// ###
ForceFullScreenVSync=TRUE
ForceVSync=TRUE
TextureMaxLoad=30
TEXTURE_BANDWIDTH_MULT=80
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True


// ###
// ### userchange ###
// ###
[DynamicHeadMovement]
HeadMoveTimeConstant=0
LonAccelOnHeadLon=0
LonAccelOnHeadPitch=0
MaxHeadAngle=0
MaxHeadOffset=0
RollAccelOnHeadLat=0
RollAccelOnHeadRoll=0
YawAccelOnHeadLat=0


[FACILITIES]
CITY=
COUNTRY=
GTL_BUTTON=1244
STATE=


[FlightPlanMap]
LineWidth=2
show_ac_twr=1
SHOW_AIRPORTS=1
SHOW_AIRSPACE=1
show_airways=1
SHOW_APPROACHES=1
SHOW_DATATAGS=1
SHOW_FLIGHTPLAN=1
SHOW_INTERSECTIONS=1
SHOW_JET=0
show_markers=1
SHOW_NDBS=1
SHOW_TERRAIN=1
SHOW_VICTOR=0
show_volume_boundaries=1
SHOW_VORS=1
show_waypoints=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1


[FSDREAMTEAM]
AltitudeCull=1
AntiPopUp=100


[GRAPHICS]
ALLOW_SHADER_30=1
AC_SELF_SHADOW=0
AIRCRAFT_REFLECTIONS=1
AIRCRAFT_SHADOWS=0
COCKPIT_HIGH_LOD=1
D3D10=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
IMAGE_QUALITY=0
LANDING_LIGHTS=1
NUM_LIGHTS=8
See_Self=1
HIGHMEMFIX=1
STALE_BUFFER_THRESHOLD=1024 // Valid values are 5-1024


// ###
// ### userchange ###
// ###
TEXTURE_MAX_LOAD=1024
TEXTURE_QUALITY=3
Text_Scroll=0
ForceFullScreenVSync=1
SHADER_CACHE_PRIMED_10=1693458432
SHADER_CACHE_PRIMED=1693458432


[INTERNATIONAL]
ASLAT=2
ASLON=0
MEASURE=0


// ###
// ### userchange ###
// ###
[JOBSCHEDULER]
AffinityMask=14


[Main]
DisablePreload=1
HideMenuFullscreen=1
HideMenuNormal=1
Location=1780,0,3698,1024,\\.\DISPLAY1
Maximized=1
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\AI
SimObjectPaths.7=SimObjects\UT2 Aircraft
SimObjectPaths.8=SimObjects\IVAO_MTL
User Objects=Airplane, Helicopter
ProcSpeed=13843
PerfBucket=7


[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_AIRSPACE=1
SHOW_APPROACHES=1
SHOW_DATATAGS=1
SHOW_FLIGHTPLAN=1
show_flight_history=1
SHOW_INTERSECTIONS=0
SHOW_JET=0
SHOW_NDBS=1
SHOW_TERRAIN=1
SHOW_VICTOR=0
SHOW_VORS=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1


[Misc]
Com_Rate=7


[PANELS]
DEFAULT_VIEW=0
IMAGE_QUALITY=1
PANEL_MASKING=1
PANEL_OPACITY=100
PANEL_STRETCHING=1
QUICKTIPS=0
UNITS_OF_MEASURE=0
VIRTUAL_COCKPIT_TEXTURES_SCALE=2.0


[PointOfInterestSystem]
CycleSetting=2


[REALISM]
AutoCoord=False
AutoTrim=False
CrashDetection=True
CrashTolerance=1.000000
CrashWithDyn=False
GEffect=True
General=1.000000
GyroDrift=True
GyroEffect=1.000000
ManualLights=True
PFactor=1.000000
RealMixture=True
StressDamage=True
Torque=1.000000
TrueAirspeed=False
UnlimitedFuel=False


[RWW_WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_AIRSPACE=0
SHOW_APPROACHES=0
SHOW_DATATAGS=1
SHOW_FLIGHTPLAN=1
SHOW_INTERSECTIONS=0
SHOW_JET=0
SHOW_NDBS=0
SHOW_TERRAIN=1
SHOW_VICTOR=0
SHOW_VORS=0
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1


[SCENERY]
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=5
LENSFLARE=0


// ###
// ### userchange ###
// ###
MAX_ASYNC_BATCHING_JOBS=3


[SIM]
SYSCLOCK=1


[SlewTextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2


[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2


[SlewTextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2


[SOUND]
AmbientUI=0
AmbientUIMusic=FSX01
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_FADER1=0.350000
SOUND_FADER2=0.400000
SOUND_FADER3=0.450000
SOUND_FADER4=1.000000
SOUND_LOD=1
SOUND_QUALITY=2
UISound=1
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}


[STARTUP]
DEMO=0
LoadWindow=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=


[TERRAIN]
AUTOGEN_DENSITY=4
DETAIL_TEXTURE=1
MESH_COMPLEXITY=100
MESH_RESOLUTION=22
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=800
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=600
TEXTURE_RESOLUTION=29
WATER_EFFECTS=6


// ###
// ### userchange ###
// ### LOD_RADIUS=6.500000
SWAP_WAIT_TIMEOUT=10 // 20110429 08h10 Uhr - Vorher 3


[TextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
WindDirectionAndSpeed=1,6


[TextInfo.2]
FrameRate=1,1
FuelPercentage=1,4
GForce=1,3
LockedFrameRate=1,2


[TextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
FuelPercentage=2,4
GForce=2,3
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
WindDirectionAndSpeed=1,6


[TrafficManager]
AirlineDensity=0
AIRPORT_SCENERY_DENSITY=0
FreewayDensity=0
GADensity=0
IFROnly=0
LeisureBoatsDensity=0
ShipsAndFerriesDensity=0


[Trusted]
\\diverse...

[USERINTERFACE]
AutoOpenAirTrafficWindow=0
COMM_MSG_AI_ATC_COLOR=FFFF7840
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
Map_Orientation=0
OpenATCOnCreate=0
PageID=1
PAUSE_ON_LOST_FOCUS=0
PilotVoice=458752
PROMPT_ON_EXIT=1
SelectAircraftManufacturer=Alle
SelectAircraftPublisher=Alle
SelectAircraftType=Alle
ShowAllACPaintSchemes=0
SHOW_MISSION_CAPTIONS=0
SITUATION=D:\Daten\peter\Documents\Flight Simulator X-Dateien\Previous Flight
UsePilotVoice=0
DisplayFuelAsWeight=0


[VirtualCopilot]
VirtualCopilotActive=0


[Weather]
AdjustForMagVarInDialog=1
// ##############################################################################
// ##### userchange #############################################################
// ##############################################################################
CLOUD_COVERAGE_DENSITY=7
CLOUD_DRAW_DISTANCE=4


DETAILED_CLOUDS=1
DisableTurbulence=0
DownloadWindsAloft=0
DynamicWeather=0
MaxGustRampSpeed=200
MaxGustTime=500
MaxVarRampSpeed=75
MaxVarTime=50
MinGustRampSpeed=1
MinGustTime=10
MinVarRampSpeed=10
MinVarTime=5
THERMAL_VISUALS=1
TurbulenceScale=0.900000
WeatherGraphDataInDialog=0
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WindshieldPrecipitationEffects=1


[WeatherMap]
SHOW_AIRPORTS=0
SHOW_AIRSPACE=0
SHOW_APPROACHES=0
SHOW_DATATAGS=1
SHOW_FLIGHTPLAN=1
SHOW_INTERSECTIONS=0
SHOW_JET=0
SHOW_NDBS=0
SHOW_TERRAIN=1
SHOW_VICTOR=0
SHOW_VORS=0
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1


[DISPLAY.Device.AMD Radeon HD 6800 Series .0]
Mode=4084x1024x32
TriLinear=1


[MULTIPLAYER]
AccoutUsername=capt_pero
condAccoutPassword=0
DefaultLobby=Trainingsflug
GameName=VFR Germany
GameDescription=VFR Germany - Bitte nur Propeller. Funk auf 118.800
AllowChangeAircraft=0
AllowPauseLocalSim=1
AllowUseSlewMode=1
EnableVoice=1
VoiceVolume=2.000000
EnableShare=0
DisableSharingAfterStart=1
WeatherString=Reales Wetter (Aktual


Außerdem wäre es interessant zu wissen, welche GRAKA die User mit Abstürzen haben.

lg
"gianni"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gianni« (16. Juni 2011, 09:54)


Beiträge: 1 303

Wohnort: Frankfurt-Zeilsheim

Beruf: ...ääämm

  • Nachricht senden

20

Donnerstag, 16. Juni 2011, 10:14

Hallo,

ich hatte die ominöse uiautomationcore.dll im Verdacht, daß die nur in den FSX kopiert wurde und nicht korrekt als Administrator mit regsvr32 angemeldet wurde. Habe ich dann gemacht.

Habe mehrere Tests in Brisbane (siehe oben mein off topic) ohne Probleme absolviert und mich zu früh gefreut. Vorhin ist der Flusi wieder mit "schwerwiegendem Problem und muß beendet werden (blabla)" wieder ausgestiegen. Mist!

Ob es was bewirkt, die g3d.dll aus dem AccPack (903.744 Byte v. 26.09.07) gegen die orig. g3d.dll vom Flusi (759.632 Byte v. 12.09.06) auszutauschen? Denn die vom AccPack ist anscheinend in der setup.exe eingebettet, wo hingegen die vom FSX offen im program files-Ordner zu finden ist.

Ich probier das mal, wegen dem berühmten Strohhalm.

wie gesagt, ATI 5870 mit neuestem Treiber.

Grüße. Friedi.

Edit: Versuch gescheitert, FSX wollte neu installiert werden. :leider:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedi« (16. Juni 2011, 16:32)